Forums

Html Validator and HTMLpedia forums
It is currently Tue Jan 23, 2018 6:47 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Validating with CSE HTML Validator doesn't work for me
PostPosted: Mon Mar 16, 2015 8:23 pm 
Offline

Joined: Mon Mar 16, 2015 7:30 pm
Posts: 2
Location: Kiel, Germany
Hello,

I just wanted to give validating with CSE HTML Validator another chance (I last tried it about a year ago), but I just can't get it to work.

Holding the mouse over the icon in Firefox leads to different results:

- Sometimes absolutely nothing happens.
- Sometimes it tells me "The HTML cache is empty" (well, in German, since I'm from Germany, but I guess the language settings don't matter). Reloading the page doesn't change anything.
- Sometimes (seldom) the message "Not in domain list" is shown. There aren't any domains in my ignore list.
- Sometimes, when there's more than one frame, I see "not validated" for the main frame.

When I click on the icon, the source code is shown, but not validated; the part below the source code stays completely empty.

When clicking on the button for the CSE HTML Validator settings in the plugin settings, nothing happens. I found out that in

C:\Users\<my user name\AppData\Roaming\Mozilla\Firefox\Profiles\<the Firefox profile's name>\extensions\{3b56bcc7-54e5-44a2-9b44-66c3ef58c13e}\content\tidy\tidyUtil.js

the code of the function runCSE is commented out. When reenabling the code, the button works again and the CSE HTML Validator settings are shown, but validating still doesn't work. The function getCSEInstallDir seems to work though (CSE HTML Validator is installed in a custom directory on my machine).

Validating with the other settings (normally I'm using the setting "serial") works just fine, and CSE HTML Validator also does its job without any problems when used separately.

I'm using CSE HTML Validator Professional 14.0500, Firefox 36.0.1, and Html Validator 0.9.5.8. My OS is Windows 7 x64.

Are there any known issues or incompatibilities with other Firefox extensions?

Thank you very much in advance!

Cheers,
Jan


Last edited by enigmatic_user on Thu Mar 19, 2015 6:17 am, edited 1 time in total

 
 Profile  
 
 Post subject: Re: Validating with CSE HTML Validator doesn't work for me
PostPosted: Mon Mar 16, 2015 11:19 pm 
Offline

Joined: Mon Mar 16, 2015 7:30 pm
Posts: 2
Location: Kiel, Germany
Hm, the progress bar of CSE HTML Validator is now visible, but I still don't get any results...

Do I have to change some settings in CSE HTML Validator to make this work? Html Validator is still recommended on the CSE HTML Validator website (see https://www.htmlvalidator.com/firefoxext.php), so I guess it should work.

Cheers,
Jan


 
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2002, 2006 phpBB Group
[ Time : 0.036s | 16 Queries | GZIP : Off ]